On my PC running OpenSuse and Novell Messenger 2.1.0 the timestamps are
showing up as one hour early. Like DST isn't in effect. The time on the
workstation is showing correct, just the timestamps in Messenger. I saw
the messages about setting the TZ environment variable in Windows, but
didn't see anything similar for Linux.

Any ideas?

Timothy M. Musa
Community Consolidated School District 93
Carol Stream, IL