The plugin PXYAUTH.EXE doesn't working with the following browsers:
- Netscape 6.2.3
- Netscape 7.2
- Opera 8
- Mozilla 1.7
- Firefox 1.0.4

I tried to remove and reinstall the browsers (each one was tested alone) and
the plugin many times, without success.

I run NBM 3.8 SP3 IR2 on a Netware 6.5 SP2 server. The teste was made on a
Windows XP SP1 machine.

How can I make the plugin work with at least one browser listed before and
IE6 on the same machine?
I checked the Plugins folder on Netscape installation folder, and the
NPTAth32.dll is there.