I have one problem with SSO authentication via clntrust. Randomly, some
workstations (1% 2% of clients using clntrust) fail to authenticate.

Looking on clntrust windows the field 'last request from:' is empty.

Tracking the network traffic I do not see any reply from server on port
3024. Unloading (dlntrust) and reloading clntrust does not solve the
problem, even restarting PC does not produce any effect.

Looking Netware connections from client does not show any connection with
bordermanger server. No problem to browse file system on BM.

I tried different versions of clntrust, but without success.

I followed different TID even without success.

On this forum I have seen a case that look exactly like mine, the subject
is: "No Requests Getting to Clntrust.exe" by nospamdavidm@cr-law.co.uk and
I have tried the solutions suggested (again without success !!).

Sorry if I make a new post, but I have this problem for some months and the
cited messages does not show any solution.

My environment is BM 3.7 with SP3 on Netware 6.0 SP6.

Thanks for any help,