I have a requirement to update Apache2 to at least 2.2.14. The version that comes with OES2 SP2 is 2.2.3. Does Novell have the latest release or do I go to the opensuse site to install the latest release? Are there any compatibility issues installing a newer release over the packaged version that comes with OES?