I installed SLES11sp1 on one of my Servers an installed Data Synchronizer also.

Now I can see a new menu entry "Datasync" in Yast.

If I try to configure this "Datasync" I'm asked for ipaddress of ldap-server and port, admin-context and password. I entered all needed information and click next.

In next Window I could Browse my user- and group-folder and enter a database password. But if I click next I got following error:
Verify of container "mybrowsedcontext" failed.
Therefore it's unimportant if I use secure ldap (636) or unsecure (389).

What's the reason/problem? Does anybody have an idea?

Thanks for help,