Hello Everyone

I have 2 users with a Nokia e71s. Synchronising without a problem. New password policy rolled in. User a) changes password in credentials on phone, continues to sync, user b) does the same but gets invalid credentials on phone and the following is seen in the app-interface log

2010-10-08 14:28:29.286 INFO [CP WSGIServer Thread-95] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user *****
2010-10-08 14:28:32.306 ERROR [CP WSGIServer Thread-95] [DeviceInterface:838] [userID:] [eventID:] [objectID:] [Server] LDAP Authentication Exception: {'info': 'NDS error: failed authentication (-669)', 'desc': 'Invalid credentials'}
2010-10-08 14:28:35.315 ERROR [CP WSGIServer Thread-95] [DeviceInterface:853] [userID:] [eventID:] [objectID:] [Server] LDAP authentication problem. Ensure ***** is setup in the Mobility connector.
2010-10-08 14:28:35.316 ERROR [CP WSGIServer Thread-95] [DeviceInterface:856] [userID:] [eventID:] [objectID:] [Server] LDAP Authentication Exception: {'info': 'NDS error: failed authentication (-669)', 'desc': 'Invalid credentials'}


I have read that devices in push mode can get locked out, I am uncertain if this just means the device or the user account but I can confirm that when I got to the web interface for mobility I can log in successfully with user b)'s credentials.

Both of these people were added to the new password policy at the same time.

Any advice would be appreciated. Also if it is some sort of ldap account lockout does anyone know how long this would last as I have left the account deleted overnight then re-added it the next time and I got the same problem.

Regards and thanks

Oliver