Hello,

I've made a Proof of Concept that I want to show the project lead on how we can image XP with ZCM 10. (Moving from ZDM7)

I've made a base image, sysprep, addonimage, a generic NIC driver image + ZCM10 image that all gets deployed to the computer without problems.

First boot does the mini-setup stuff + ZCM10 agent, however I wish I could let ZCM10 here start up and actually fetch some packages, is this possible or must I let it reboot properly?
I am designing for it to get all drivers via bundles for easier maintenance.

Second boot is very slow (Using ZCM10.3.1) on Starting Windows compared to the last boot(ZISWIN or something). What is the recommended way to push applications using the deploy user in ZCM10 ? In our ZDM7 environment, EVERYTHING is user based, I was the first to make a "workstation" package for IE8... I want to use workstation association a lot more to make the computers have better performance.


Also, any thoughts on this design:
Base image 1)
XP Pro SP3
ACPI_UP
.Net 1.1
.Net 2.0
.Net 3.5
IE8
+ Hotfixes

Base image 2)
XP Pro SP3
ACPI_UP
.Net 1.1
.Net 2.0
.Net 3.5
IE8
+ Hotfixes

Base image 3) (Not yet made, I need to figure out which old school PC gives me this old ACPI )
XP Pro SP3
ACPI
.Net 1.1
.Net 2.0
.Net 3.5
IE8
+ Hotfixes

Base image 4)
XP Pro SP3 + Tablet Edition + MUI
ACPI_MP
.Net 1.1
.Net 2.0
.Net 3.5
IE8
+ Hotfixes

For the addon image or via a bundle, deploy the Power Management tool, which identifies the kind of computer and applies the correct power policy. WIth this, can I then "not" have a laptop/desktop image setup(which instead of 4 images makes it 7)