I made a change to a Group Policy as well as a DLU last week. I incremented both, but Im still seeing users that dont have the updated GP and we are seeing the workstation ask for windows authentication as a result of the DLU not applying. WHen I get on one of these workstations and check Show Properties in ZenNotifyIcon, it reports the old version.

Is there a way I can force these down?