Yesterday, I was attempting to finally install the new production code for Mobility (not the new SP1 yet). I removed the old Beta and have tried 3 times to install the new code. Each time I receive the error message listed in the title when the final configuration is being written. It seems to be on the step "Configuring GroupWise interface". I click OK and it seems to finish, but what I see is that the datasync engine says "dead" and seems to not be able to start even after reboot or starting/stopping the services. I have a SLES 11 64-bit VM on the server. Each time, I have run the uninstall script, manually removed and leftover directories, removed the repository from Yast, rebooted and then ran the new install. Any suggestions?