openSUSE_11.3 server. This is a minimal clean install with all current
updates. iFolder server installed from server_stable repository
2 x openSUSE_11.3 desktop with iFolder client from client_stable repository
1 x Windows XP with and all updates
All plugged into the same 10/100 switch

When creating ifolders on either of the openSUSE desktops not all files
are being sent to the server e.g I create an ifolder on desktop A which
contains a mixture of files from a few bytes to several hundred
megabytes (total around 4GB). Synchronization starts and seems to be
going ok however you can see that some of the larger files aren't fully
uploaded before the client moves onto the next file. The client finished
syncing and reports that there are n files left to synchronise. This
repeats until the client finally reports that all files are synced. If
at this point you view the properties of the ifolder in the admin
console it is showing around 900MB, NOT 4GB and subsequently downloading
the ifolder onto another machine only downloads the 900MB as shown in
the admin console. Creating an ifolder on the Windows machine however
uploads ALL files

It's probably inevitable that the files that don't sync are the larger
files but it isn't a case of hitting a file size limit as I have seen
270MB files synced from an openSUSE client whereas smaller files than
that haven't. Uploading through the web frontend seems to work in all
cases regardless of size but this hasn't been thoroughly tested. The
client log, simias log and apache error log do not indicate any errors

If you need any further info please ask

Comments and suggestions welcome