I am assuming that the Data Sync still needs to have to Proxies turned off to run properly but unfortunately I cant get the software repositories to connect to HTTPS without having proxies turned on in Linux.

So I was wondering if when I use the update and it tries to connect, can I just skip by those errors or does it pull from some online repositories as well as the ISO image?

I am currently working on the HTTPS issue but would like to update as soon as possible.

Just wondering,