I am currently running GWM v2.03 on NetWare 6.5 SP7 server and would like to upgrade to GWM v2.1 to a SLES 11 server.

The documentation said GWM needs eDirectory. Can I install just eDirectory on SLES 11 server or I need to install GWM to OES2 Linux server?