Trying to configure/setup ssl on my poa. I get the following error when loading the poa.

Path not found (8209).

I've tried:
1 - Giving all rights to \system to POA
2 - Pointing to a difference subdir (eg MAIL/DATA:\grpwise\gwdom\mail.key)
3 - Just putting the filename "mail.key" in the ssl field.
4 - Specifying via parameter /keyfile in gwpoa.poa config file

Other agents seem to load the keyfile just fine.

Help is much appreciated.