In a rolling cluster upgrade, the scripts (in iManager) show up in eDir

If you need to adjust those (in the case of GroupWise), is it okay to simply put the LINUX version in the scripts?

(meaning via iManager)?

Providing of course, you change your failover so it doesn't ever migrate back to NetWare?