I'm just in the process of patching up our nw5.1sp7 BM server, ready for a)
upgrading to BM38 and b) to nw6.5.

I installed the nici 2.6.8 update apparently with no problems, then went to
install secupd8 (the server has edir It baled out claiming that
I needed nici 2.6.7 or greater. When I looked at installed products it
showed three nici entries, two for 2.6.4 and one marked as niciu0, which
was 2.6.8. A few questions really; how do I have multiple verions of
nici, how can I resolve this, and is it a problem if I can't install
secupd8 and nmas2.3.9 if I'm planning to do an inplace upgrade to nw6.5
after installing bm38?