I've got one user not synching.
This is the first user of 15 i've added to the server and the POA is local.

What I've tried;
1. Resynch device
2. Resynch user
3. Restart mobility server
4. Remove and add the user
5. Restart POA

None of this seems to make a difference, when i go into the user stats and this specific user theres 10 Converted Events Syncing To Device. Other from that theres nothing. 0 on all the stat figures.

Heres some of the log entries.

2010-11-03 17:22:54.550 ERROR [Thread-49] [backgroundWorkMonitor:564] [userID:cn=User,ou=ou,ou=EUR,o=O] [eventID:] [objectID:] [Monitor] Initial Sync Error: Problem syncing personal address books for user - cn=User,ou=ou,ou=EUR,o=O: u'4180CF46.Place.Place.104.1313137.1.BCC.1@53'
2010-11-03 17:22:54.564 ERROR [Thread-49] [backgroundWorkMonitor:1114] [userID:cn=User,ou=OU,ou=EUR,o=O] [eventID:] [objectID:] [Monitor] Initial Sync Error: In isInitialSyncFinished: local variable 'syncComplete' referenced before assignment
2010-11-03 17:22:54.568 ERROR [Thread-49] [backgroundWorkMonitor:175] [userID:cn=User,ou=OU,ou=EUR,o=O] [eventID:] [objectID:] [Monitor] Initial Sync Error for user - cn=User,ou=OU,ou=EUR,o=O: local variable 'syncComplete' referenced before assignment
2010-11-03 17:24:07.298 INFO [CP WSGIServer Thread-46] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User
2010-11-03 17:24:07.395 ERROR [CP WSGIServer Thread-46] [folderSync:122] [userID:cn=User,ou=OU,ou=EUR,o=O] [eventID:] [objectID:] [Folder] Invalid Sync Key
2010-11-03 17:24:07.583 INFO [CP WSGIServer Thread-47] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User
2010-11-03 17:24:07.298 INFO [CP WSGIServer Thread-46] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User
2010-11-03 17:24:07.395 ERROR [CP WSGIServer Thread-46] [folderSync:122] [userID:cn=User,ou=OU,ou=EUR,o=O] [eventID:] [objectID:] [Folder] Invalid Sync Key
2010-11-03 17:24:07.583 INFO [CP WSGIServer Thread-47] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User
2010-11-03 18:31:42.072 INFO [CP WSGIServer Thread-43] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User
2010-11-03 18:31:42.190 ERROR [CP WSGIServer Thread-43] [ping:239] [userID:cn=User,ou=OU,ou=EUR,o=O] [eventID:] [objectID:] [Ping] Necessary Folder List not specified for device: 26f344ebe76611df8ffe001e4ff65fe6
2010-11-03 18:31:47.822 INFO [CP WSGIServer Thread-44] [DeviceInterface:750] [userID:] [eventID:] [objectID:] [] ldap_authenticate for user User


Anyone seen something like this?