We are experiencing problem with Google-earth. Until a couple of months
ago, everything was fine, I heard no complaints. Then I began hearing
rumblings that it wasn't working. I tried loading it myself. I was not
able to get it running, but kept getting the "green" screen of death. I
went through Google's "fixes" but nothing helped. I tried shutting
unloading the IP filters and that did not fix the problem. I then tried
setting a static IP address for my workstation and then creating an access
rule for letting my workstation see everything and the "green" screen went
away, but I’m not getting images that are usable when I zoom into towns.
We often use aerial photographs in our work so Google-earth is fast being
considered "vital" by the users on my network. I don’t know of any changes
made to our BorderManager server as far as access rules (other than those
made in an attempt to get Google-earth to work). We are using the "Surf
Control" filtering and that updates periodically.

Does anyone have this or similar problems? Have you found a fix? If so

Thanks in advance!

Dan Wells
MHTN Architects, Inc.
Salt Lake City, UT, USA