I cannot install Datasynchronizer. The installation runs but throws an error in a separate window:

###########
YaST got signal 11 at YCP file packager/inst_source_dialogs.ycp:151
/sbin/yast2: line 443: 11763 Speicherzugriffsfehler $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
###########

And the connectors are not running afterwards. Any idea?