does anyone in here have experience with creating a yum service (repository) of a bundle within ZCM?

Within ZCM you have the option to create a yum service (repository). We need
this feature to use the bundles within suse studio to make appliances of a
specific bundle or bundle group.

I have replicated several bundles from the NCC (SLES11-Pool, SLES11-Extra,
SLES11-Updates, SLES11-Updates-Patches, SLES11-SP1-Pool, SLES11-SP1-Updates,
SLES11-SP1-Patches) and I created a yum service on SLES11-Extra and this is
working quiet well.

However, when I want to create a yum services on either SLES11-Pool or
SLES11-SP1-Pool it fails after a while with the below message:

Found a invalid/corrupt package 0b0aecb2704758bf7738a8471e1e9a52.zc.Aborting
YUM repo creation.{}

This is after I removed the bundles and replicated them all over again. Prior
to this I got the same message but on another package (file).

Would be great if there is a command to repair this, IMHO this is a
link/pointer to a file which doesn't exists anymore (I tried to find the file
but there was no such file or directory).

IMHO this bug needs to be solved of course, but if there is another way of
making the bundles avaible for suse studio it would be ok as well.

kind regards

Jouk Hettema