Hello

I'm about to install GW8 onto a Windows 2003 x64 for the first time
By this I mean it is my first time installing GW8 onto a Windows server

Just reading through the blurb I notice it says
"You will need to install the Novell Client for Windows on any Windows server that will install and run GroupWise agents"
Although I realize there's a new x64 client, the readme says:
Novell Client 2 SP1 for Windows 7*
Novell Client 2 SP1 for Windows Server 2008 R2*
Novell Client 2 SP1 for Windows Vista*
Novell Client 2 SP1 for Windows Server 2008*
But no mention of 2003

However if I look at the readme for Novell Client 4.91SP5 it says:
Novell Client 4.91 for Windows XP/2003
So perhaps this is the correct client, but does it work ok for the x64 versions ?

Any advice please
Thanks

Splash