The message below is going to be sent out to GWAVA Reload customers today. Even tho a small subset of customers may experience the problem, we wanted to let our GroupWise customers know as well.



Dear GWAVA Reload Customer

It has come to our attention that a change to GWAVA Reload code that was contained in a Field Test Version of Reload (311133) and a shipping release of Reload (311140) may cause problems with a GroupWise post office. Specifically, all users can suddenly have a D115 Security Breach error, and the users then cannot log into their GroupWise accounts.

This problem has been seen by only three customers that we are aware of, and many customers who have these releases have not seen this problem yet. We believe there might be some kind of connection to GroupWise 8.0.2 HP1, but we still do not know if this is the case. We do know that we were able to duplicate the problem, and fix it with two simple lines of code change.

We recommend that you check your version of GWAVA Reload, and especially if you have version 311133 or 311140, do upgrade!

GWAVA Knowledgebase / How to Upgrade to Reload 3.1 Support Pack #5 (311150)