Hi,

I installed MobilityPack rev .115,
novell-data-synchronizer-mobility-pack-x86_64-115.iso but "zypper lr"
reports rev .110! Novell-Data-Synchronizer-Mobility-Pack_1.0-1.110


# zypper lr
# | Alias | Name
| Enabled | Refresh
--+--------------------------------------------------+--------------------------------------------------+---------+--------
1 | Novell-Data-Synchronizer-Mobility-Pack_1.0-1.104 |
Novell-Data-Synchronizer-Mobility-Pack 1.0-1.104 | Yes | No
2 | Novell-Data-Synchronizer-Mobility-Pack_1.0-1.110 |
Novell-Data-Synchronizer-Mobility-Pack 1.0-1.110 | Yes | No
3 | SUSE-Linux-Enterprise-Server-11 11-0 |
SUSE-Linux-Enterprise-Server-11 11-0 | Yes | Yes


Did I something wrong or is the rev. nr. incorrect?

Walter