Hi folks, I must be missing something obvious, but I can's see it

Over the weekend I migrated my BM server from an old Compaq box to a
nice shiny HP server. I had to re-install BM 38sp4 since the licenses
wouldn't come back up properly. The normal HTTP proxy is working
fine, but I can't get the Web Acceleration to integrate correctly. The
BM Proxy status give me "error 49" messages, indicating that the IP
address I'm accelerating on isn't present. Here's what I had set up
and was working _before" I migrated the server:

Cisco router to Public Internet with 3 Public IP addresses:
- NAT to BM server for proxy from address #1
- NAT for inbound SMTP mail to GroupWise Internet Agent from address
- NAT to BM server Web Accel for GroupWise WebAcces from address #3

BM Server
- Single NIC with only 1 private IP address

GroupWise Server
- Single NIC with only 1 private IP address

I tried looking back at my server documentation (TECHWALK.TXT and
CONFIG.TXT) to make sure the same basic settings were present in the
old and new BM servers (they are), but WebAccel doesn't want to

I've tried manually adding a "ADD SECONDARY IPADDRESS" to make the
WebAccess public IP visible to BM, but the server gives me an error
about "does not match any local IP address".

Any thoughts on what I keep missing? Thanks!

Bill Valaski
Director of IT
CDS Associates, Inc.
Cincinnati, OH USA