Sles 11 SP1 x86_64
ifolder3.8

i install all mono rpm which require for ifolder
apache2-mod_mono-2.6.3-3.1.x86_64
mono-core-2.6.4-2.13.x86_64
mono-data-2.6.4-2.13.x86_64
mono-data-sqlite-2.6.4-2.13.x86_64
mono-nunit-2.6.4-2.13.x86_64
mono-web-2.6.4-2.13.x86_64
mono-winforms-2.6.4-2.13.x86_64
xsp-2.6.4-1.3.noarch

ifolder rpm
ifolder3-enterprise-3.8.0.9328.1-2.1.x86_64.rpm
novell-ifolder-enterprise-plugins-3.8.0.9328.1-3.1.x86_64.rpm

when i am installing ifolder server rpm ifolder3-enterprise-3.8.0.9328.1-2.1.x86_64.rpm its show failed dependencies of
"mono(Mono.WebServer) = 0.1.0.0 is needed by ifolder3-enterprise-3.8.0.9328.1-2.1.x86_64"
can any one help me out why its still giving this message.