I miss the autolog utility from cool tools so much I could cry. OK honestly I am crying right now.
I am not the network or server admin but I administer 200 PCs on one part of the network. I used the old autolog tool for 10 years to turn on auto login when I work on the PCs and turn off auto login when done. I used another tool to broadcast the right command to the old autolog utility and they all logged in. I need to do this at least weekly. I have found almost all the registry settings I need to make Windows 7 32bit Novell Client 2 SP1 auto login using registry scripts BUT one thing does not work.
THE PROBLEM

When I set it to log in both the client and Windows it stops and shows me the local user welcome icon instead of logging in. If I set it up to prompt for Novell Login BUT log the Windows user in automatically then the windows user auto-logs in just fine. I had these scripts working with Vista just fine. What has changed what am I missing

registry script log in both

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login]
"DefaultUserName"="NWuser"
"AutoAdminLogon"="1"
"DefaultLocationProfile"="Default"
"DefaultPassword"="NWpassword"
"Local Login"=dword:00000000
"AutoAdminQueryNDS"=dword:00000000


[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\NWGINA\Login Screen]
"NetWareAutoAdminLogon"="1"
"DefaultNetwareUserName"="NWuser"
"DefaultNDSContext"="STU.campus"
"DefaultNDSTree"="NPT"
"DefaultNDSServer"="myserver"
"DefaultNetWarePassword"="NWpassword"
"Login When NWGina Not Loaded"="YES"

[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles]
@=""
"Last Logged In User Name"="NWuser"

[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\Users\NWuser]
"Last Used"="<DEFAULT>"

[HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\System\Default\Tab3]
"Tab"="Windows"
"Windows Username"="patron"
"Windows Domain"="patron97"
"Windows Password"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"forceunlocklogon"=dword:00000000
"AutoAdminLogon"="1"
"DefaultUserName"="patron"
"DefaultDomainName"="PATRON97"
"DontDisplayLastUserName"="0"
"ForceAutoLogon"="1"
"GinaDLL"="NWGINA.DLL"
"Never Login"=dword:00000000