Good day ,

after number of days keep on troubleshoot on this product , i finally come to almost the end which need to install the client software into the new system which using win7 pro 64bit OS .

But when ever i try to install the .exe file , it comes out a message that : it require dotnet framework 3.5sp1 and above was require .

with the error something like that above , after clicking the ok button , the installer was close and i double check that infact the new system was already installed with dotnet framework 2.0 , 1.1 , 3.5 and version 4 as well .

any clues which does why this error message are appear at the desktop ?

moreover i would like to ask does , zsem 4.1IR does support win7 pro 64bit ?

any advise ?