Hi, we were trying to figure out who in the company has the AT&T remote access client installed, and it turns out that it only seems to be detecting versions 5 and 6 of the client, when we almost all have a 7.x version. I even ran a Product Contains 'AT&T' just to make sure. Is this the right place to report or do I need to file a support ticket?