If I said that the proxy.nlm was pxy054 version 3.72.19 9/27/2005 could
somebody tell me what version of BM is running on the server. I presume it
is 3.7 but I wanted to make sure.