ZCM 10.3.2, Windows XP Pro SP3.
Well, I have a bundle, pointed to launch exe from network share using dynamic admin. On some reason it get stuck, I even don't know where it stops, I see just that dynamic admin is not removed and program is not installed. Program is Microsoft Silverlight setup, from exe. I logged in and tried to "net use" repository on SLES 11 (same machine as ZCM itself) and ... everything ok, tried setup launch ... started. Just yesterday was from same share installed several bundles, no problem. Today I refreshed network adapter drivers, but don't see any problems with that, remote console etc. does work ok.
Well, wasn't so big problem to ignore, but when ordinary user does log in in such a condition that dynamic admin account is active there appear to be a problems in ZCM agent, service is running, but it does not run properly bundles and policies etc. Don't know why. In this machine I tried even connection to ZCM is lost when user log in. If I disable this bundle, refresh machine ... everything is ok. Tried clear cache. Also set log to debug level, but can't read it out.
Any ideas?
More thanks, Alar.