From behind BM 3.8, when I try to access an ILO enabled server outside
firewall using IE 6 or Firefox 2.x, I receive a "Data Frame - Browser not
HTTP 1.1 compatible" with a message on the page of:
"Your browser must support HTTP 1.1 to view iLO web pages. Please use a
browser that supports HTTP 1.1, such as Microsoft Internet Explorer,
Netscape 7 or Mozilla 1.2.
If you are using Internet Explorer, you may have to enable HTTP 1.1
support. Please do so by choosing Tools | Internet Options, selecting the
Advanced tab, and placing a check mark in the Use HTTP 1.1 box. Finally,
click Refresh on the Internet Explorer Toolbar.
If you are communicating with iLO via a proxy server, you must also
enable the use of HTTP 1.1 through proxy connections. Please do so by
choosing Tools | Internet Options, selecting the Advanced tab, and
placing a check mark in the Use HTTP 1.1 through proxy connections box,
then click Refresh on the Internet Explorer Toolbar.
NOTE: If the proxy server is not configured to use HTTP 1.1, then you
will not be able to communicate to iLO. Please contact the server's
System Administrator for assistance."
IE is checked to use http 1.1.
Is there a way to configure BM to allow this through?
Thanks,
John