OS: SLES11 SP1 i586

ifolder version: ifolder3-enterprise-


Master iFolder server fqdn: node1.sharf.net

Master iFolder server IP:

Slave iFolder server fqdn: node2.sharf.net

Slave iFolder server IP:

eDir version: 8.8 SP8


1a) whenever I logs on to Master iFolder server then click on servers tab(, and then click on Master iFolder server(node1.sharf.net), I got the proper page(server details )

1b) But from the same server(Master iFolder server node1.sharf.net) if i click on the slave server(node2.sharf.net I got the 'server status: offline'


2a) whenever I logs on to Slave iFolder server then click on servers tab(, and then click on Slave iFolder server(node2.sharf.net), I got the proper page(server details

2b) But from the same server(Slave iFolder server node2.sharf.net) if i click on the Master server(node1.sharf.net I got the 'server status: offline'.


3a) whenever from Master Server(node1.sharf.net) I click on 'System' tab(, I got the proper webpage i.e System Settings displayed properly/successfully

3b) from slave server(node2.sharf.net) whenever I click on the 'System'

tab( I got the Error: Exception

Server Version:

HostName: node2

MachineName: node2

OS Version: Unix

CLR Version: 2.0.50727.1433

Exception detail:

Exception type: Exception

Unable to connect to master serverSystem.Net.WebException: Error writing request.

at System.Net.WebConnectionStream.WriteRequest () [0x00000]

at System.Net.WebConnectionStream.Close () [0x00000]

at System.IO.StreamWriter.Dispose (Boolean disposing) [0x00000]

at System.IO.StreamWriter.Close () [0x00000]

at System.Xml.XmlTextWriter.Close () [0x00000]

at System.Web.Services.Protocols.SoapHttpClientProtoc ol.SendRequest (System.IO.Stream s, System.Web.Services.Protocols.SoapClientMessage message, System.Web.Services.Protocols.SoapExtension[] extensions) [0x00000]

at System.Web.Services.Protocols.SoapHttpClientProtoc ol.Invoke (System.String method_name, System.Object[] parameters) [0x00000]

at Novell.iFolderWeb.Admin.SystemInfo.ConnectToMaster () [0x00000]

at Novell.iFolderWeb.Admin.SystemInfo.Page_PreRender (System.Object source, System.EventArgs e) [0x00000]

at System.Web.UI.Control.OnPreRender (System.EventArgs e) [0x00000]

at System.Web.UI.Control.PreRenderRecursiveInternal () [0x00000]

at System.Web.UI.Page.ProcessLoadComplete () [0x00000]

at System.Web.UI.Page.InternalProcessRequest () [0x00000]

at System.Web.UI.Page.ProcessRequest (System.Web.HttpContext context) [0x00000]

Please help me in this issue asap

Thanks and Regards