I was attempting to upgrade another oes2 sp2 server this morning and ran into a small issue. I aborted the install just to be safe.

I ran into a dependency issue with the oes2_sp2_xxxxx.noarch.rpm failing the check. The options I had was to either delete it (which I think is safe to do) or ignore it (not so sure). Is it safe to delete this old package?

Thanks, Chris.