I am getting the following from try to go from SP2 to SP3. Have done several
servers already and now this server just got this. Not even sure how to
address this one. This is the second phase.

ricksserv5:~ # rug up -t patch -g recommended && rug ping -a
Resolving Dependencies...

ERROR: Dependency resolution failed:
Unresolved dependencies:
product:OPEN_ENTERPRISE_SERVER_SP2-2.0.2-0.x86_64[System packages] provides
Novell-Open-Enterprise-Server-SP2-fromSP1 == 2.0.2-0, but is scheduled to be
There are no installable providers of Novell-Open-Enterprise-Server-SP2-
fromSP1 for script:move-to-oes2-sp2-script.sh-0-3.noarch[System packages]
Establishing script:move-to-oes2-sp2-script.sh-0-3.noarch[System packages]
This would invalidate script:move-to-oes2-sp2-script.sh-0-3.noarch[System
Marking this resolution attempt as invalid.

Server was already patched with Spes sp3 and oes2 s2 patches prior to trying
to go to sp3.

I really don't want to have to redo this server or do down server upgrade at
this point if can avoid it. Have tried google and forums with out seeing
this one.

So much for all servers going cleanly :-(