Hello,

Is it possible to disable the RSA en Public authentication keys from SSH ? We use PRTG which has problems with these keys. I have set the following settings in sshd_config but the still come up when I start Putty.

sshd_config settings

RSAAuthentication no
PubkeyAuthentication no
AuthorizedKeysFile /etc/ssh/keys/authorized_keys

John