hey there everyone,

I have some issues with ZCM or better with it's removal.
Just to get you in the picture:
user called helpdesk, zen is not working anymore.
I told user to manually restart the service.
user did so, but still no zen.
I told user to move the mashine over to our office.
tried to uninstall via add/remove
seemed to work
reboot and reinstall
ZCM whining about problems with uninstalling the older version.
tried to reinstall the older version
still complaining about uninstalling the previous version.
tried to install zenworks
and even that is failin due to there is a newer version installed.
ok, you go cut the cheese, I'll clean up with an ax.
regedit open ---> zenworks keys removed
cleaned all folders in programs\novell and windows\novell
there we go again,
tried all and everything but no success
any of you ppl have some magic wand that I can borrow???
driving me crazy this cheese and really can't just reinstall windows.
msilist does not show me any zcm
yeah right I checked the forum :-)

is there a way to tell the preagent pack not to uninstall the previous versions, but just to "overwrite" the existing one????

thx for your help
I can tell you the mashine is really buggin the heck outta me!