I was just reading on Craig's website where he talks about applying the
proxy.nlm from BM37SP3 to BM36 installs.

Is this actually a recommendation for a minimum patch level for BM36 or
is it to address a specific issue or enhancement?

Cheers

Dean