I have an issue with a brand new batch of HP6000Pro desktops that have been
sitting on our shelves for months now as HP refuses to help us as they
'cannot reproduce the error'
We've been slowly setting up a new Zen10 envirioment as we are migrating
from Zen7 but we're taking it alow seeing how Zen7 still works and theres a
lot of other things to do.
Along with this migration comes our transfer from our old ghost style
imaging (over ipx :) ) to the new PXE one that we never managed to get going
with Zen7 on Netware.

But for some reason the HP6000's lose their disk after a reboot / power off
and it will just be as if there is no disk. Its gone from the bios as well
and it will ask to save a configuration change.
The only way to fix it is by pulling the power cable. Then it will just see
the disk again and go on its merry way. This happens about 30-40% of the
Initially HP did try to help and we replaced a motherboard / disk(seagate)
to see if that would fix the problem, which it didnt. We sent one of the
computers to HP (which went to india .. i think) and they came up with the
whole 'cannot reproduce .. your problem now!' bit.

My only other lead is that it is somehow connected to Zenworks imaging.

What I know so far is:
-It only happens on the HP6000's .. other desktops are fine.
-It (probably .. see next point) does not happen if the original HP6000 disk
gets replaced with another brand disk.
-There is no sure way to reproduce the problem, I had a test computer that
worked fine for 2 months and the moment I went 'oh it might be solved' it

Has anyone ever seen or heard of anything like this ?