Since applying the Jan PRU my remote contol policy has stopped applying to all of my desktops. If I associate it to the the users it will apply if they log into the agent. This is currently not auto logging in so this is not really an option either unless I can get the auto login piece to work. Is there a way to edit the default remote control policy so it will stop prompting the user for permission to remote control?