I started a post but don't know what happened to it so hopefully this isn't
a partial dup.

I attempted to go from NW6.5SP8 to SLES 10 SP3 and OES2 this weekend. I
have opened a SR but was wondering if anyone has run into anything similar:

1) After I install the updates, my server freezes. I have no mouse or
keyboard control. I have tried installing patches during and after the
installation with the same result. I have to redo the installation
entirely. I tried a suggestion on a forum to just update the kernel when
this happens. Tried it and it worked, but I still get the following errors
and am scared to update anything.

2) During install on any attempt, I get, "Unable to LUM add/modify
'admingroup'" followed by the same for 'admin'

3) I'm unable to create NSS volumes. Running NSSMU gives the error "Either
the admin volume was not found or you don't have rights to access it."

4) One time during one of my (MANY) reinstalls I got the message, "Can't
start etc/init.d/novell-zmd service"

My guess is that it has something to do with my partitions from having to
start over so many times, but I have followed Novell's recommendations and
migration guides and documentation. I know they recommend using two physical
hard drives but I didn't have that luxury over the weeekend and maybe now
will be somewhat forced into that since I can't seem to continue.

I want to use NSS volumes so I created the following partitions:

(sda 931 GB)
/sda1 298 MB ext2 /boot
/sda2 14.9 GB Linux LVM
/evms/lvm2/system 14.9 GB
/evms/lvm2/system/root 10 GB
/evms/lvm2/system/swap 2.0 GB

Maybe I am missing something but I did this same thing on an identical
system and the only trouble I had was the LUM error.

I found some information on some of the issues I had but nothing seemed to
fix my problems. It was always something else. I'm so frustrated and now
very nervous about the migration.