Hello everyone!
Is there a way to update my current ifolder-installation (3.7.2 - open source, running on SLES 10 SP2) to the current novell version 3.8.4??? Some users have big troubles to sync there files!

Thanks ahead
TS