I'm in the process of migrating our current environment of BES 4.1.6/ GW 8.01 to BES 5.01 MR1. I believe the current version of GroupWise is 8.01, not 8.0.1 HP1. How do I confirm this? The GroupWise engine (GWENN5.NLM) is 8.00.01 dated August 25, 2009.

Has anyone had any issues with 8.02 with BES 5.01? RIM still recommends 8.0.1 HP1 in its compatibility matrix although 8.02 is supported.

Should I upgrade to 8.0.1 HP1 or 8.02?

All feedback welcomed.