A / C Support Novell,

We have installed and with the ZLM Repository / Bundle of RHEL-5 downloaded, installed the agent on some machines with zlm RHEL-5, But we are finding error in the update process these
machines.

We assign a host or host group to bundle RHEL RHEL-5-5-x86_64-i386-i686-REPO, and defined in step 2 as below the Remove conflicting packages option **** **** as unchecked.

===================

Step 2: Bundle Options
Set flags for special Bundles (only) that affect how treatment of the bundle. Set up and deployment schedules
installation when Bundle, or update the settings, if Catalog.

Special Flags
Remove conflicting packages **** ****
Attempt to dry run
Blocking bundle
=====================

the documentation says about this option as follows:

=====================
Remove conflicting packages: Select this option to
specify that the packages are uninstalled the conflicting
devices before installing the new packages.
By default, the option is selected. Therefore, packets
conflicting (earlier versions of the same package, for example) are
uninstalled before the current package being installed. If this option
not selected, the packages are not installed if a
conflict is detected.
=====================

So with this option checked, set the update on the
time of appointment or scheduled later packets
conflicting are uninstalled before the current package being installed,
cleared and if the packages are not installed, or should
be ignored, but errors from the logs below give the exact error,
regardless of the option *** *** Remove conflicting packages being
marked or not.

following error logs:

=============
spobrsoa01 server-hi

Failed to install bundle: "Failed to prepare bundles for
install: Unresolved dependencies: Upgrading yum-rhn-plugin-0.5.2-
3.el5.noarch => yum-rhn-plugin-0.5.4-15.nv5.5.noarch [mandatory]
There are No installable providers of Greater than or equal to
m2crypto 6.el5.6.noarch-0.16-[[Any "
=============

=============
server intraserver02

Failed to install bundle: "Failed to prepare bundles for
install: Unresolved dependencies: Upgrading glibc-devel-2.5-
42.el5_4.3.i386 => glibc-devel-2.5-49.nv5.5.7.i386 [mandatory] There
are equal in installable providers of glibc-headers to-2.5-
49.nv5.5.7.noarch [[Any]] for glibc-dev "
==============

Any questions please contact us.

Att,

Fernando Seno