Hi,

Also randomnly getting a lot of errors for various bundles like below. The
last bundle simply starts Internet Explorer. No schedule, no install
actions, just a launch of C:\Program Files\Internet Explorer\IEXPLORE.EXE.
These are logs from a Citrix PS40 server on Windows 2003 R2. Using ZEN
10.3.2

[ERROR] [01/29/2011 03:54:39.203] [10424] [ZenworksWindowsService] [46] []
[BundleManager] [BUNDLE.UnknownExceptionOccurred] [An Unknown exception
occurred trying to process task: System.NullReferenceException: Object
reference not set to an instance of an object.
at Novell.Zenworks.AppModule.AppActionItem.IsAppInsta lled()
at Novell.Zenworks.AppModule.AppActionItem.SetInitial Status(Boolean
finished)
at Novell.Zenworks.AppModule.AppActionItem.ProcessAct ion(APP_ACTION
launchType, ActionContext context, ActionSetResult previousResults)
at Novell.Zenworks.AppModule.AppActionItem.ProcessSel fHealingLaunch(Int32
selfHealRetrys, Boolean verify, CommandLineOutputStream stream)] []
[dfa621800fa64c21bfb99bf0e18770c9]

[ERROR] [01/29/2011 03:54:39.453] [10424] [ZenworksWindowsService] [44] []
[BundleManager] [BUNDLE.UnknownExceptionOccurred] [An Unknown exception
occurred trying to process task: System.NullReferenceException: Object
reference not set to an instance of an object.
at Novell.Zenworks.AppModule.AppActionItem.IsAppInsta lled()
at Novell.Zenworks.AppModule.AppActionItem.SetInitial Status(Boolean
finished)
at Novell.Zenworks.AppModule.AppActionItem.ProcessAct ion(APP_ACTION
launchType, ActionContext context, ActionSetResult previousResults)
at Novell.Zenworks.AppModule.AppActionItem.ProcessSel fHealingLaunch(Int32
selfHealRetrys, Boolean verify, CommandLineOutputStream stream)] []
[2d694abe5e4944459b2fe92cf9f716ac]

Any ideas?
Thanks
Ron