I have a problem with one of my satellite servers. It seems that the 10.3.1 agent is not running and I can't seem to get it to start. Since I can't get the agent started I can't upgrade.

Any ideas how to proceed?