Home

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Unable to start xsp web service - Windows Client

  1. #1
    Join Date
    Jan 2011
    Posts
    1

    Unable to start xsp web service - Windows Client

    Hi all,

    I've got a problem with the Windows client (Windows 7 64-bit). When I start the client I get an error that says:

    Unable to start xsp web service, iFolder will not be able to work, restart the application.

    The client actually starts up. However, I'm unable to do anything with it. Are there any logs I can provide that may give you a bit more insight into what's going on?

    I can connect from my mac client and a colleague can connect (from outside the firewall) from his Windows client.

    Any thoughts?

    Many thanks,

    Andrew

  2. #2
    Automatic reply NNTP User

    Re: Unable to start xsp web service - Windows Client

    thephringe,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


  3. #3

    Re: Unable to start xsp web service - Windows Client

    Have you had any luck finding a fix? I have the same issue but have not been able to find a fix.


    Bill

  4. #4

    Re: Unable to start xsp web service - Windows Client

    Andrew,

    Ive seen this a few times before in a Windows 7 64-bit environment with the 3.8.0.3 iFolder 64-bit client. When I first started seeing it rebooting the machine sometimes fixed it but ultimately it got to the point where it wouldnt work at all. I uninstalled the iFolder client and deleted the following directories:

    %USERPROFILE%\AppData\Local\simias
    %USERPROFILE%\AppData\Roaming\iFolder
    %USERPROFILE%\AppData\simias

    I did two reboots of Windows for good measure and then re-installed the client. Everything worked out for me and Ive not seen the issue return.

    Who knows? Maybe the same dance will fix it for you too.

    Paul

  5. #5

    Re: Unable to start xsp web service - Windows Client

    Whoops - that third directory should be %USERPROFILE%\AppData\Roaming\simias (I left out the 'Roaming').

  6. #6

    Re: Unable to start xsp web service - Windows Client

    Quote Originally Posted by pblouin View Post
    Whoops - that third directory should be %USERPROFILE%\AppData\Roaming\simias (I left out the 'Roaming').
    I tried, no luck for me. Still have the same problem.

  7. #7

    Re: Unable to start xsp web service - Windows Client

    @schoenb - what version if the iFolder client are you using? Did you install Mono or are you using the built-in .NET?

  8. #8

    Re: Unable to start xsp web service - Windows Client

    Mine is actually on Lenovo T400 running XP. Client 3.8.0 running all the built-in .net. I have installed it on many other PC's all with no problems. Just my PC.
    So I took an image and put that on another PC, so I can still work on mine. I have uninstalled tons of programs, still get the same error. I even uninstall ifolder then reinstall, but no luck. yet old ifolder 2.x is working fine on it. very furstrating. what am I missing???


    Thanks
    Bill

  9. #9
    Join Date
    Mar 2008
    Posts
    83

    Re: Unable to start xsp web service - Windows Client

    Uninstall and removal of the folders, reinstall worked for me, both on a W7x64 and a XP machine with the problems.
    I had already read this thread, so I didn't try uninstall/reinstall without deleting folders. Sync report many conflicts on the XP machine that didn't appear to show a difference - same dates and sizes.

  10. #10

    Re: Unable to start xsp web service - Windows Client

    I am still getting Unable to start xsp web service.
    I've found some more info in my event log. I have this error. Any ideas?
    Event code: 3008
    Event message: A configuration error has occurred.
    Event time: 3/25/2011 7:24:10 AM
    Event time (UTC): 3/25/2011 12:24:10 PM
    Event ID: c80ae9a584df49e181d063b3caf3b747
    Event sequence: 1
    Event occurrence: 1
    Event detail code: 0

    Application information:
    Application domain: d418b072-1-129455294438750000
    Trust level: Full
    Application Virtual Path: /simias10
    Application Path: C:\program files\ifolder\lib\simias\web\
    Machine name: XXX001892

    Process information:
    Process ID: 6016
    Process name: Simias.exe
    Account name: 123\Test
    Exception information:
    Exception type: HttpException
    Exception message: Could not load file or assembly 'System.EnterpriseServices, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

    Request information:
    Request URL: http://127.0.0.1:1353/simias10/Simias.asmx
    Request path: /simias10/Simias.asmx
    User host address: 127.0.0.1
    User:
    Is authenticated: False
    Authentication Type:
    Thread account name: 123\Test

    Thread information:
    Thread ID: 8
    Thread account name: 123\Test
    Is impersonating: False
    Stack trace: at System.Web.Compilation.BuildManager.ReportTopLevel CompilationException()
    at System.Web.Compilation.BuildManager.EnsureTopLevel FilesCompiled()
    at System.Web.Hosting.HostingEnvironment.Initialize(A pplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters)

    Custom event details:
    For more information, see Help and Support Center at

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •