Using the virtual appliance i'm getting the following error

This version of 'ZAM' is not compatible with the version (10.20) found in the zone.

The current version is stating to be version 10.3.1 using the ZCC

What to do next?