Hi-

New server, NW5.1SP5, BM3.6 with the latest service pack connected to
the
Internet via a DSL line. I can login to the network locally just fine.
I
can connect to the VPN remotely just fine however, when I try to run RCONSOLE it fails - the server doesn't respond. Also, data files won't

open or they open excruciatingly slow. Tried not connecting with IPX enabled on the VPN client (Win98) and with only IP (W2000) with the
same
results. I can't copy or open files on the server. I *can* run NWADMIN

remotely. Below is my NETINFO file. Can anyone see anything that might
be
causing this? I've diabled filters and access rules and still the same

problem. Thanks!

#!VERSION=2.3
#!
#! --- WARNING -- WARNING -- WARNING -- WARNING -- WARNING -- WARNING
----
#! This file was created by the Internetworking Configuration Console.

#! It is intended to be modified ONLY by the configurator
(INETCFG.NLM).
#! Tampering with this file may cause severe malfunctioning of the
system.
#! The configurator will check for tampering and abort if it is
detected.
#!
-----------------------------------------------------------------------

#!
#!SERVERTYPE=NORMAL
#!
#!UIMODE=NORMAL
#!
#!BEGINGENLOAD
LOAD SNMP
LOAD BCALLSRV
#!END
#!
#!BEGINTSMLOAD
#!END
#!
#!BEGINBOARD DRVR=CE100B NAME=CE100B_1 STATUS=ENABLED NUMPORTS=1
DRVRTYPE=LAN VARIABLEPORTS=NO PORTPARAM=CHANNEL SLOT=2
#Transferred from AUTOEXEC.NCF
#!BEGINPORT NAME=CE100B_1 NUMBER=1 STATUS=ENABLED FRAMES=YES
NUMLINKS=1
MEDIA=EtherTsm WANFRAME=UNCONFIGURED
#Transferred from AUTOEXEC.NCF
#!REFCOUNT=1
LOAD CE100B NAME=CE100B_1_E82 FRAME=ETHERNET_802.2 SLOT=2
#!REFCOUNT=1
LOAD CE100B NAME=CE100B_1_EII FRAME=ETHERNET_II SLOT=2
#!END
#!END
#!
#!BEGINBOARD DRVR=3C980 NAME=3C980_1 STATUS=ENABLED NUMPORTS=1
DRVRTYPE=LAN VARIABLEPORTS=NO PORTPARAM=CHANNEL SLOT=5
#Transferred from AUTOEXEC.NCF
#!BEGINPORT NAME=3C980_1 NUMBER=1 STATUS=ENABLED FRAMES=YES NUMLINKS=1

MEDIA=EtherTsm WANFRAME=UNCONFIGURED
#Transferred from AUTOEXEC.NCF
#!REFCOUNT=1
LOAD 3C980 NAME=3C980_1_EII FRAME=ETHERNET_II SLOT=5
#!END
#!END
#!
#!BEGINBOARD DRVR=VPTUNNEL NAME=VPTUNNEL STATUS=ENABLED NUMPORTS=1
DRVRTYPE=LAN VARIABLEPORTS=NO PORTPARAM=CHANNEL
#
#!BEGINPORT NAME=VPTUNNEL NUMBER=1 STATUS=ENABLED FRAMES=YES
NUMLINKS=0
MEDIA=UNCONFIGURED WANFRAME=UNCONFIGURED
#
#!REFCOUNT=0
LOAD VPTUNNEL NAME=VPTUNNEL
#!END
#!END
#!
#!BEGINPROTO PROTO=IPX STATUS=ENABLED
SET Reply To Get Nearest Server=ON
#
LOAD IPXRTR ROUTING=RIPSAP CFGDIR=SYS:ETC SEQ=1
#
LOAD IPXRTRNM SEQ=1
#
LOAD IPXFLT SEQ=1
#
LOAD SPXCONFG Q=1 A=540 V=54 W=108 R=10 S=1000 I=1200
#
SET IPX NetBIOS Replication Option=1
#
SET Load Balance Local LAN=OFF
#
#!BEGINBIND STATUS=ENABLED
BIND IPX CE100B_1_E82 NET=A53DF73D
#A53DF73D
#!END
#!BEGINBIND STATUS=ENABLED
BIND IPX VPTUNNEL
#
#!END
#!END
#!
#!BEGINPROTO PROTO=TCPIP STATUS=ENABLED
LOAD TCPIP
#Transferred from AUTOEXEC.NCF
LOAD ipflt
#
#!BEGINBIND STATUS=ENABLED
BIND IP 3C980_1_EII MASK=255.255.255.0 GATE=66.24.79.1
ADDRESS=66.24.79.9
#66.24.79.9
#!END
#!BEGINBIND STATUS=ENABLED
BIND IP CE100B_1_EII MASK=255.255.255.0 ADDRESS=192.168.1.10
#192.168.1.10
#!END
#!BEGINBIND STATUS=ENABLED
BIND IP VPTUNNEL Address=192.168.60.1 Mask=FF.FF.FF.0 WAN=NBMA
#
#!END
#!END
#!
#!BEGINREMOTE
LOAD REMOTE ac-432
LOAD RSPX
#!END