OES2 SP2 server w/ Oplocks set active.
XP Novell clients w/ File Caching = On

This ensures good speed for most applications, but it causes problems w/ certain database applications,
totally preventing database access for different applications having some database configured in the background.
It even stops the clients from accessing their GroupWise archives residing on that server!

Setting Oplock Level = 1 or 2 server-side does not change anything.
Setting File Caching = Off in the Novell client solves the database access problem,
but severely slows down all else...

So - how can we get the Novell clients to access databases residing on an OES2 server having Oplocks enabled,
whilst still having File Caching = On for optimized speed for file and application access?

As of now we have 2 choices:
Alt 1: Turn File Caching = OFF on the clients, and have databases work ok, but getting sloooow file and appl. access
Alt 2: Turn File Caching = ON on the clients, and have database access totally failing, but getting quick file and appl. access

Utlimately, we can of course set Oplock Level=0 in the server, which will work the same as Alt 1 above.

But how come File Caching totally corrupts database access from the clients, even their own GW archives?

- Erik