I get errors in the afptcpd.log that say "the configuration file seems corrupt". But the AFP service is running. I can't find anything on this error anywhere. I just did the latest updates to the server. This has been happening for a while now. Any Ideas? Here is the log file from the last reload.

Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has Diffie-Hellman exchange method set as UAM
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has maximum number of threads set to 100
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has max reconnect period set to 1440 minutes
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has support for ALL AFP versions (2.2, 3.0, 3.1) set
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has sharing-from-mac set to 'all'
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has all log set
Feb 10 19:21:23 wfme-srv afptcpd[18817]: The configuration file seems corrupted
Feb 10 19:21:23 wfme-srv afptcpd[18817]: The configuration file seems corrupted
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has no-manage-world-rights set
Feb 10 19:21:23 wfme-srv afptcpd[18817]: The configuration file seems corrupted
Feb 10 19:21:23 wfme-srv afptcpd[18817]: Configuration file has AUDIT enabled
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [error] PID file does not exist [No such file or directory]
Feb 10 19:21:23 wfme-srv afptcpd[18830]: PID [18830] file created successfully
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] GetLocaleFromConfigFile: Failed to get RC_LC_ALL configuration parameter value. Error - -1
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] **** Desktop Reset thread started ****
Feb 10 19:21:23 wfme-srv afptcpd[18830]: Server IP Address - 192.168.1.66
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] Setting cross protocol locks mode to - 1
Feb 10 19:21:23 wfme-srv afptcpd[18830]: Created new session: 1 <0x7aeb40>. Existing sessions count: 1
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] **** AFP IPC Listener thread started ****
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] Number of Volumes mounted - 5
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] 0 SYS
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] 1 HOME
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] 2 _ADMIN
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] 3 APPLE
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [status] 4 OES_STORAGE
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] 0 SYS
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] GetVolumeInfo: Failed to get volume key. Error - 20801 <0x5141>
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] zGetVolStatus: Failed to open volume key. Error - 20801 <0x5141>
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] InitVolumePtr: Failed to get volume status for volume SYS
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] Desktop folder on volume SYS is unavailable to AFP clients.
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [error] InitVolTable: Failed to initialize the volume - SYS
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] 1 HOME
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] GetVolumeInfo: Failed to get volume key. Error - 20801 <0x5141>
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] zGetVolStatus: Failed to open volume key. Error - 20801 <0x5141>
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] InitVolumePtr: Failed to get volume status for volume HOME
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] Desktop folder on volume HOME is unavailable to AFP clients.
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [error] InitVolTable: Failed to initialize the volume - HOME
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] 2 _ADMIN
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] zGetVolStatus: Failed to open volume attributes. Error - 21200 <0x52d0>
Feb 10 19:21:23 wfme-srv afptcpd[18830]: [debug] InitVolumePtr: Failed to get volume status for volume _ADMIN
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] Desktop folder on volume _ADMIN is unavailable to AFP clients.
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [error] InitVolTable: Failed to initialize the volume - _ADMIN
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] 3 APPLE
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [status] Directory Caching successful for Volume - APPLE
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] zAFPCreate: Failed to create DESKTOP.AFP. Error - 20412 <0x4fbc>
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [status] CreateDesktop: DESKTOP.AFP is created (or already exists)
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] zAFPCreate: Failed to create DESKTOP.AFP/APPL. Error - 20412 <0x4fbc>
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [status] CreateAppl: DESKTOP.AFP/APPL is created (or already exists)
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] zAFPCreate: Failed to create DESKTOP.AFP/ICON. Error - 20412 <0x4fbc>
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [status] CreateIcon: DESKTOP.AFP/ICON is created (or already exists)
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [debug] 4 OES_STORAGE
Feb 10 19:21:24 wfme-srv afptcpd[18830]: [status] Directory Caching successful for Volume - OES_STORAGE