Just installed latest patches for OES2 (February 2011).
Now our roaming FireFox profiles (stored in users home-directory on NSS
Volumes) don't work anymore.

Users getting a message:
"The bookmarks and history system will not be functional because one of
Firefox's files is in use by another application. Some security software
can cause this problem."
It's because Firefox (and not only FireFox) can't work with SQLite files
on NSS Volumes. Accessing SQLite Databases with other tools also fails.
Tried to open some SQLite files with firefox's plugin SQLite manager.
It works as long as the SQLite files are stored on a local drive
or an NSS Volume that did not get the last patches.
No SQLlite Files on "up to date patched" NSS Volumes can be opened by
SQLite Manager.

I also tried to switch Novell Client Settings File Caching to OFF and
Commit to ON.
I'm still unable to work with SQLIte files on NSS volumes.

Steps to reproduce:

Install Firefox Plugin "SQLite manager"
Start Extras --> SQLite Manager in FireFox

In Database Window: Database -> Connect Database
browse to an SQLite database file and open it: f. ex. "cookies.sqlite"

It will open if the file "cookies.sqlite" is on a local drive.
It will not if it's stored on an NSS Volume.

Anyone seen this behaviour? And much better: Anyone has an idea to fix it?